Id.4 unable to make connection.

All Volkswagen ID.4 related discussions
Burnsy
Posts: 11
Joined: Fri Apr 23, 2021 9:47 pm

Post by Burnsy » Sat Sep 04, 2021 9:19 pm

Whilst driving home Thursday my infotainment system just rebooted in the middle of the return journey. It all came back on but thought it was strange, when i got home noticed that the 4g symbol in the top right was grey and no signal bars illuminated. Did lot of resets on the infotainment system to to no avail.

Have informed VW of the issue as every time i get in the car i get the same message and i have lost the connection via the app to the car.

I have read that you can remove fuse 19 to reset the mobile side of the unit, but haven’t tried as this is mentioned on a few I’d.3 forums where they had this problem.

Everything else still works.

Is anybody else having this issue.

Burnsy
Posts: 11
Joined: Fri Apr 23, 2021 9:47 pm

Post by Burnsy » Sat Sep 04, 2021 9:21 pm

1327C340-A6FC-4A9B-B166-1047A05E61B9.jpeg


CoxJul
Posts: 29
Joined: Tue May 04, 2021 6:14 pm

Post by CoxJul » Sun Sep 05, 2021 5:09 pm

Suspect a loose SIM - will probably require a dealer fix, although why have you got 5 bars on the right?

Burnsy
Posts: 11
Joined: Fri Apr 23, 2021 9:47 pm

Post by Burnsy » Sun Sep 05, 2021 8:52 pm

Even though it looks like they are on in the picture, they actually are greyed out.

Burnsy
Posts: 11
Joined: Fri Apr 23, 2021 9:47 pm

Post by Burnsy » Mon Sep 06, 2021 5:02 pm

VW Germany has confirmed they have a fix for this but needs to go to the service department for the fix.

Will let you know what they say when it has been completed.

Burnsy
Posts: 11
Joined: Fri Apr 23, 2021 9:47 pm

Post by Burnsy » Thu Sep 09, 2021 11:53 am

This morning i have got into the car and the connection has rectified itself. I now have full connection with no issues, very odd.

Will see how i get on as my appointment date with Volkswagen is for two weeks time.

finzi4ever
Posts: 12
Joined: Tue May 25, 2021 12:45 pm

Post by finzi4ever » Sat Sep 11, 2021 1:22 pm

Mine, fine since May, has now started doing this as of yesterday (Fri 10th Sept)! Suspect it will right itself as previous faults did but who knows when?
Any definitive solution welcomed please.

id4talk
Posts: 2
Joined: Mon Sep 13, 2021 2:32 pm

Post by id4talk » Mon Sep 13, 2021 2:58 pm

Hi Everybody,
I'm new here and from the UK.
I need help in trying to find some information regarding rhe car.
Does the Esim connect to any available network or is it locked into just one of the UK mobile networks?

The reason I ask is that we have to install a mobile signal booster in our apartments' underground car park. UK Government regulations only allow one of the mobile signals to be boosted.

N.B. Can't order a vehicle until we have sorted out charging in car park. Can't sort out charging until signal is boosted!

Thanks anybody in advance.

tkid
Posts: 23
Joined: Tue Jul 06, 2021 11:03 am

Post by tkid » Mon Sep 13, 2021 7:26 pm

So VW uses Cubic Telecom for their in-car connectivity.
(You can buy plans here: https://vw.cubictelecom.com/en/)

From their press release in 2015 here https://www.cubictelecom.com/media/pres ... footprint/, they appear to have partnered with EE.
Also mentioned on this website: https://irishtechnews.ie/cubic-telecom- ... cted-cars/

Looks like EE was also mentioned in passing in the sister ID.3 forums here: https://www.id3forums.co.uk/viewtopic.php?f=8&t=623

id4talk
Posts: 2
Joined: Mon Sep 13, 2021 2:32 pm

Post by id4talk » Tue Sep 14, 2021 10:16 am

Thanks for the info tkid.
I looked at the Cubic website and they seem to be the company that Skoda have selected to sell vouchers for continuing web access. (I also telephoned the on a number of occasions but they have not so far answered their phone.)
However, at this stage the information I need is how the car actually communicates via the UK mobile network. Is it tied to one network, or can it "speak" to any available network.

Any infor from current drivers would be great.

Thanks

Post Reply