Cannot use CCS DC charger on First Ed ID 4

All Volkswagen ID.4 related discussions
Post Reply
dhana
Posts: 3
Joined: Fri Sep 10, 2021 4:14 pm

Post by dhana » Fri Sep 10, 2021 4:28 pm

Hi, Got my car a few days ago. I am not able to use the CCS DC charge facility on ID 4 at several charging points
Is it possible that the DC charging end on the car is inactive?
Thanks

AndyF
Posts: 40
Joined: Sat Aug 07, 2021 9:38 am

Post by AndyF » Fri Sep 10, 2021 4:47 pm

What exactly is happening?
Unable to plug in?
Slow speed?
Remember that the super fast chargers can charge faster than the Id 4 can handle. You’re not going to get 350Kw speeds despite what the charger can do.

tkid
Posts: 23
Joined: Tue Jul 06, 2021 11:03 am

Post by tkid » Fri Sep 10, 2021 5:14 pm

If I recall correctly, 125kWh is the theoretical maximum the car can charge at. I remember seeing my car charge at 100kWh at an IONITY station, but I've also experienced an instance where a 50kWh DC charger would only charge at 3kWh - I think there was a problem with the charging station itself. On trying out a different one further down the road it wasn't a problem and charged at full rate.

dhana
Posts: 3
Joined: Fri Sep 10, 2021 4:14 pm

Post by dhana » Fri Sep 10, 2021 9:26 pm

Thank you tkid and AndyF.So , when car is connected to CCS charger,(so far 7 attempts at 6 different chargers) a red light appears on the charge indicator and asks me to consult the car manual! Also see ,"stop " on the podpoint charger.

AndyF
Posts: 40
Joined: Sat Aug 07, 2021 9:38 am

Post by AndyF » Sat Sep 11, 2021 2:24 pm

We’ve had a load of new GeniePoint chargers locally to me all around town they’re fairly new with three tethered cables ccs/chademo/type 2 I cannot get them to work at all and get the red light alongside my charger inlet. That said, an older model GeniePoint charger at Morrison’s that sports two tethered cables ccs/chademo and one untethered type two outlet works right away every time and full 50Kw. I wonder if the ID.4 dislikes something with the newer chargers. I’ve used InstaVolt too without issue.
I’m getting 20%-80% charges in around an hour. Do a shop and get back to the car for a coffee and it’s done. I’ll be using a we connect/IONITY charger soon, that’ll be like rocket fuel if it Max’s out 🤞🏻

Have you tried phoning and asking the supply company while you’re at the charger?

tkid
Posts: 23
Joined: Tue Jul 06, 2021 11:03 am

Post by tkid » Sun Sep 12, 2021 6:04 pm

Yup, best to call the supplier if you are having difficulty - the charging station will usually have a number to call and a station identifier. With GeniePoint on one occasion, the station wouldn't talk to the app on the phone to establish a connection. The guy I then spoke to asked me to use a credit card instead which he then had to authorise. Turned out that that particular station had a problem connecting to the wider GeniePoint network at the time.

AndyF
Posts: 40
Joined: Sat Aug 07, 2021 9:38 am

Post by AndyF » Thu Sep 16, 2021 1:33 pm

AndyF wrote:
Sat Sep 11, 2021 2:24 pm
We’ve had a load of new GeniePoint chargers locally to me all around town they’re fairly new with three tethered cables ccs/chademo/type 2 I cannot get them to work at all and get the red light alongside my charger inlet. That said, an older model GeniePoint charger at Morrison’s that sports two tethered cables ccs/chademo and one untethered type two outlet works right away every time and full 50Kw. I wonder if the ID.4 dislikes something with the newer chargers. I’ve used InstaVolt too without issue.
I’m getting 20%-80% charges in around an hour. Do a shop and get back to the car for a coffee and it’s done. I’ll be using a we connect/IONITY charger soon, that’ll be like rocket fuel if it Max’s out 🤞🏻

Have you tried phoning and asking the supply company while you’re at the charger?
Finally!!!! Got a charge out of the GeniePoint charger in my local park. I suspect their major “systems upgrade” the other day has addressed the problem. 👍🏻

dhana
Posts: 3
Joined: Fri Sep 10, 2021 4:14 pm

Post by dhana » Sun Sep 19, 2021 5:37 am

Thank you all.Had called supplier and been to different locations without luck. Turns out the CCS on the car is not working. Type charger worked. Car has to go to a specialist repair place .😏

AndyF
Posts: 40
Joined: Sat Aug 07, 2021 9:38 am

Post by AndyF » Sun Sep 19, 2021 9:02 am

dhana wrote:
Sun Sep 19, 2021 5:37 am
Thank you all.Had called supplier and been to different locations without luck. Turns out the CCS on the car is not working. Type charger worked. Car has to go to a specialist repair place .😏
That’s a bummer, hope it’s sorted quickly.

Post Reply