Major Sensor/Software Problems

All Volkswagen ID.4 related discussions
finzi4ever
Posts: 16
Joined: Tue May 25, 2021 12:45 pm

Post by finzi4ever » Fri Oct 15, 2021 1:26 pm

For 5 days now on starting the car (Apr 21, 1st Edition) I get error messages for 3 failed assistants and there is also a 4th one not functioning. Are these a software or a physical sensor failure?
1 Lane Keeping Assistant
2 Front Assist
3 Road Sign recognition
4 Automatic headlight dipping

The local dealership is not even answering calls let alone providing advice or fix!
Not a happy bunny currently...

tkid
Posts: 34
Joined: Tue Jul 06, 2021 11:03 am

Post by tkid » Fri Oct 15, 2021 3:01 pm

It's not the precursor error warnings that come before the car is ready to receive part 1 of the v2.3 update is it?

This guy talks about it about 20 seconds in:


VW mention that the sensors won't work as it's downloading the update:
https://www.volkswagen.co.uk/en/owners- ... e-2-3.html

2021-10-15_16-03-17.jpg


finzi4ever
Posts: 16
Joined: Tue May 25, 2021 12:45 pm

Post by finzi4ever » Fri Oct 15, 2021 4:46 pm

That's really helpful, tkid. Thanks. I am sure it is related to the update, BUT when I check the System Info page it cites an update of 91CA_84 and then when I switch off there is NO option to start a system update at all. So here I am 5 days without the various assists and no way (seemingly) of kickstarting it or even returning to the previous level. What now? Any further advice appreciated. Thanks (Still no one answering at dealership, whom I shall name and shame if this continues.)

Burnsy
Posts: 15
Joined: Fri Apr 23, 2021 9:47 pm

Post by Burnsy » Fri Oct 15, 2021 6:10 pm

Interesting mine is the same car, and is now showing the exact same faults.

Started with electric drive fault which reset, then we had light issues which reset and now we are seeing the 4 lane assist faults.

Regards

Martin

Warrior
Posts: 67
Joined: Thu Oct 07, 2021 11:12 am
Location: Worcester

Post by Warrior » Fri Oct 15, 2021 6:33 pm

All this happened to me yesterday, just like in the video. It would be nice to have confirmation of the update, somewhere in the settings menu, afterwards.
ID4 1st Edition in Dusk Blue Metallic (77 kWh)
EO Mini Pro 2

Melv27
Posts: 2
Joined: Fri Oct 15, 2021 7:01 pm

Post by Melv27 » Fri Oct 15, 2021 7:11 pm

This information has been really useful today. Thank you.
Our First Edition displayed the exact same errors and we managed to resolve the issue after watching the above video and successfully installing update 2.3 over the air.
Having update 2.1 installed by a dealer is a pre-requisite to installing over the air updates and I had to enable WiFi connection at home to ensure a smooth update. I also left it for 70 mins as per the video although I never saw the screen warnings for this.

We also managed to speak to our local dealerships who were totally unaware of this issue, it’s reasons or how to resolve it. They just suggested booking into service (in 2 weeks time!) and suggested it might need new cameras. 😳

finzi4ever
Posts: 16
Joined: Tue May 25, 2021 12:45 pm

Post by finzi4ever » Sat Oct 16, 2021 1:24 pm

Another day on and Now the car does have an install update option, but does it? No. 3 times, having followed due process and checking there are 4 bars of 4G and the car left locked for several hours, on getting back in within 3 minutes all the errors are back and evidence that is has updated. The system says its software model is 0792, doesn't that mean that it has got 2.1 already so should be able to upgrade to 2.3 pt1?

Melv27
Posts: 2
Joined: Fri Oct 15, 2021 7:01 pm

Post by Melv27 » Sat Oct 16, 2021 4:07 pm

Yes, that’s correct. 0792 means you have update 2.1 and therefore you are ready to accept Over The Air updates.

Warrior
Posts: 67
Joined: Thu Oct 07, 2021 11:12 am
Location: Worcester

Post by Warrior » Sat Oct 16, 2021 6:52 pm

See my post in "New OTA Software Due Soon.
ID4 1st Edition in Dusk Blue Metallic (77 kWh)
EO Mini Pro 2

karlwoolley
Posts: 14
Joined: Fri Jul 09, 2021 8:57 am

Post by karlwoolley » Mon Dec 06, 2021 7:30 pm

So glad I found this post, I have just gotten back from the dealer where the service agent and service manager obviously were not aware of this issue.

I have sent them a link to the VW article... :-/

Weirdly, as well as being asked to turn off the side lights - it thinks my windows are open! (they are not).

IMG_2042.jpg

I will have to figure out what's going on there.
ID.4 1st Edition

Post Reply